Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

41

Samstag, 11. Juli 2020, 23:54

Hallo.
Ich habe mir ein X9E gebraucht gekauft. Dabei sind ein RX8R und ein X8R Empfänger. Leider lassen sich beide nicht binden. Es leuchten die grüne und die rote LED gleichzeitig. Der Sender ist angeblich die EU Variante, bei den Empfängern steht EU LBT drauf. Sollte dann ja passen.
Habe dann den Sender auf die neueste Firmware upgedated. Habe gelesen das Sender und Empfänger Firmware gleich sein müssen. Daher meine Frage, wie mache ich das bei den Empfängern also das Update meine ich?
Gibt ja kein Kabel um sie am Sender anzuschließen wie bei anderen frsky Sendern ..
Weiteres Problem ist, dass ich über die Software companion und auch über Windows nicht an die Speicherkarte dran komme.
Woran kann das denn liegen? Habe schon in Foren Infos gefunden, dass man den USB Treiber umändern muss mit einer speziellen Software. Dies habe ich auch gemacht jetzt komme ich an den sender gar nicht mehr dran...
Bekommt man die Speicherkarte bei diesem Sender überhaupt raus ich habe es bisher nicht geschafft.
Fragen über Fragen...
Über Antworten würde ich mich sehr freuen.
Vielen Dank im voraus.
Mfg Thomas

42

Sonntag, 12. Juli 2020, 01:41

Hier wurde diese Frage schon oft beantwortet:
https://frsky-forum.de/
Gruß Bernd

kalle123

RCLine User

Wohnort: Mönchengladbach

  • Nachricht senden

43

Sonntag, 12. Juli 2020, 07:57

Hallo Thomas.

Ich zitiere mich mal selbst ;)

... schon mal was vom Handbuch von Helle gehört?

Falls nein, hier findet sich das Werk.

https://frsky-forum.de/lexicon/entry/138…%C3%BCr-opentx/

Da steht ALLES drin, was du wissen solltest, wie du was machen kannst und noch viel mehr ....



cu KH

CorpseGuard

RCLine Team

Wohnort: Moers

Beruf: Müllkutscher

  • Nachricht senden

44

Sonntag, 12. Juli 2020, 19:30

Für die Empfänger gibt es ein updatekabel von FrSky. Das habe ich immer genutzt. Frsky airlink gibt es auch noch.
LG
Dennis

Bitte weitergehen!

Hier gibt es nichts zu sehen!!!

Ich bin keine Signatur. Ich putze hier nur!!!

45

Sonntag, 12. Juli 2020, 22:28

Hallo zusammen,

so, ein Thema wäre jetzt gelöst, die Speicherkarte funktioniert jetzt. Die SD Karte die im Sender drin war war defekt. Habe jetzt eine 2GB drin, formatiert und das hier runtergeladen: sdcard-212x64-2.3V0029
Das ist der SD Karten Inhalt passend für Version 2.3.9. Habe dort wie in nem Video gezeigt das Firmware Update 2.3.9 nach Verzeichnis EPORM kopiert und umbenannt. Dann konnte ich die Datei im Sender von der Karte auswählen
und Update Bootloader auswählen. Er hat dann auch angezeigt das er was gemacht hat. Aber leider habe ich dann gesehen das er immer noch 2.1.6 ist.
Kann mir bitte jemand sagen warum ?

Achso, nochwas.

Kann es sein, dass meine Empfänger gar nicht mit 2.3.9 betrieben werden können ? Habe für sie kein Update 2.3.9 gefunden, nur ältere.
Das würde dann ja bedeuten, dass man nur Updates auf den Sender aufspielt die zu den Empfänger Updates bzw. Versionen passen (also u.U. alt sind..) ?!
Ist das so ?

Danke und Gruss
Thomas

IngoH

RCLine Team

Wohnort: Mittelfranken

Beruf: Industriemechaniker

  • Nachricht senden

46

Montag, 13. Juli 2020, 05:00

Hallo Thomas,

die Version 2.3.9 betrifft die Bedienoberfläche OpenTX. Für das Update benutze ich die Software Companion.
Die Firmware-Version ist 2.1 für das Sendemodul bzw. Empfänger und hat mit OpenTX nichts zu tun.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »IngoH« (13. Juli 2020, 05:08)


47

Montag, 13. Juli 2020, 05:47

Hallo Thomas,
warum schaust du nicht ins FrSky Forum, da wurde alles schon 100 Mal erklärt.
Gruß Bernd

kalle123

RCLine User

Wohnort: Mönchengladbach

  • Nachricht senden

48

Montag, 13. Juli 2020, 08:26

Das ist der SD Karten Inhalt passend für Version 2.3.9. Habe dort wie in nem Video gezeigt das Firmware Update 2.3.9 nach Verzeichnis EPORM kopiert und umbenannt. Dann konnte ich die Datei im Sender von der Karte auswählen
und Update Bootloader auswählen. Er hat dann auch angezeigt das er was gemacht hat. Aber leider habe ich dann gesehen das er immer noch 2.1.6 ist.
Kann mir bitte jemand sagen warum ?


Weil du dich nicht an die Vorgehensweise gehalten hast?

Seite 395 aus Helles Handbuch



cu KH