Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 8. April 2020, 10:13

Easystar 2 Schwerpunktlage

Servus

Seit dem neuen Lipo (leichter als vorheriger) will es nicht fliegen. Sehr kopflastig.
Schwerpunkt war auch richtig gemessen.
Mim vorherigen lipo flog stabil


Ich hatte so einen Fall wobei Schwerpunkt Laut Anleitung zu ignorieren musste
Also lipo musste sehr hinten verschoben trotz falscher Schwerpunkt


Auf einer Webseite steht 5mm hinter Holmabdeckung
Kann jemand Bild posten wo genau das ist

Tiefflieger Rudi

RCLine User

Wohnort: Wien

Beruf: Ang.

  • Nachricht senden

2

Mittwoch, 8. April 2020, 12:38

Aloso in meiner Anleitung Seite 31. Rechts oben. Abb. B steht :78 mm von der Flügelvorderkante gemessen beim Rumpf.

4

Mittwoch, 8. April 2020, 13:45

Ja so hatte ich es auch gemacht laut Anleitung. Ich konnte fliegen
Aber mit dem neuen Lipo will es nicht fliegen. Beim Start fällt es runter von Nase trotz richtiger schhwerpunktmessung

5

Mittwoch, 8. April 2020, 15:37

Ich werde es noch einmal testen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »simson« (8. April 2020, 17:55)


6

Mittwoch, 8. April 2020, 20:19

Egal wo ich dieser lipo platziere es fliegt nicht. Null Kraft
Schwerpunkt war richtig gemessen

Mit dem weißen Lipo auf Bild kann ich ohne weiteres fliegen

Kann auch dieses Loch die Ursache sein?
»simson« hat folgende Bilder angehängt:
  • LiPo-Pack-Hacker-TopFuel-LiPo-20C-ECO-X-2400mAh-3S-2167911-a122720.jpg
  • IMG_20200408_191408.jpg
  • 20200408_19_20_49.jpg

7

Mittwoch, 8. April 2020, 20:36

Mal ne blöde Frage, is der neue Lipo vielleicht 2S? Den Easystar fleigt man normal auch mit nem rollenden Dixiklo im Rumpf. Der ist extrem tollerant, was den Schwerpunkt angeht.
Auf deinem "Lochfoto" kann ich so garnichts erkennen. Geht das eventuell noch ein wenig unschärfer?

Du hast doch jetzt ein Multimeter .... Miss einfach mal die Spannung beider Akkus und teile uns diese hier mit.
Wenn du eine Waage hast, zum Beispiel in der Küche, leg die Akkus mal drauf und Teile uns den Gewischtsunterschied mit.
Und wenn du das dann schon alles tust. Schreib einfach mal die Informationen zum Akku dazu ... die, die drauf stehen und verlinke nicht irgendwelche Thumbnails, auf den man erstens nichts erkennt und zweitens auch die DSGVO was dagegen haben dürfte.
Gruß Stefan

Ich hab auch ein Flugzeug :dumm:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »van3st« (8. April 2020, 20:46)


8

Mittwoch, 8. April 2020, 21:17

Ich habe keine Waage









Hersteller Angaben sind


192g alter Lipo
232g neuer Lipo


Alter Lipo 12.21V ( nach Lagerung zeigte mir das Ladegerät 5 V!!) durch nimcd jetzt 12v

Neuer 11.45v

Sind beide 3S

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »simson« (8. April 2020, 21:26)


9

Mittwoch, 8. April 2020, 22:05

Seit dem neuen Lipo (leichter als vorheriger) will es nicht fliegen. Sehr kopflastig.
Schwerpunkt war auch richtig gemessen.
Mim vorherigen lipo flog stabil




klar der Schwerpunkt wandert beim Easystar mit einem leichteren Akku nach hinten. Das ist sehr ungünstig für die Flugstabilität.
Also etwas Gewicht (Auswuchtgewichte für Autoreifen) vorne reinpacken !

Viele Grüße Helmut
Viele Grüße Helmut

10

Mittwoch, 8. April 2020, 22:09

Alter Lipo 12.21V ( nach Lagerung zeigte mir das Ladegerät 5 V!!) durch nimcd jetzt 12v

Neuer 11.45v

ein vollgeladener 3 S Lipo hat 12,6 Volt Spannung ... bei 11,45 ist der Akku bei ca 60% fliegen sollte der Easystar aber schon damit.
Viele Grüße Helmut

11

Mittwoch, 8. April 2020, 22:21

Und wieder Äpfel und Birnen :shake:

Was sagt dein Multimeter?
Wenn dein Ladegerät annähernd das gleiche sagt wie das Multimeter, würde ich den Akku, der 5V abgibt entsorgen!!
Es bringt nichts ihn nur für die Zahlen wieder mit Fremdprogrammen auf 12V zu laden. das ist 1. nicht ungefährlich und 2. Bricht der bei der kleinsten Belastung wieder ein. Der ist putt und fertig.
Sollten sich Ladegerät und Multimeter unterscheiden ist das Ladegerät wohl hinüber oder du verwendest es falsch. Auch hier versuche mal festzustellen, was da los ist. Der Umgang mit Lipos ist gefährlich und das ganze zu tun wenn etwas augenscheinlich nicht stimmt ist richtig gefährlich.

Zum Gewicht:
Wenn der neue Lipo schwerer ist, muss er weiter nach hinten, damit der CG wieder stimmt. aber unfliegbar wird der ES dadurch garantiert nicht.
Ich tippe auf ein grundlegendes Verständnisproblem, das aber hier nicht deutlich wird.

Ach ja:

Servus

Seit dem neuen Lipo (leichter als vorheriger) ...


und




192g alter Lipo
232g neuer Lipo




Beste vorraussetzungen um richtige Tips zu geben :P
Gruß Stefan

Ich hab auch ein Flugzeug :dumm:

12

Mittwoch, 8. April 2020, 23:09

Das ist ja der Grund warum ich zum anderen Lipo gewechselt habe
Also laut Hersteller hat der neue Lipo 192g mit dem will Es nicht hochfliegen. Obige Angaben waren vertauscht roffl
Voltmeter und Ladegerät Angaben sind identisch
Ja haste Recht war tiefentladen und trotz vollständige Ladung ging er in 3 min leer.

Zu 5v. Am Anfang war es ja 5v. Dann laderät auf nimcd ohne Balance geladen bis er auf 12v
Jetzt Voltmeter zeigt 12v
Das war ja nur ein belebungsversuch
Wie du sagst bringt alles nichts

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »simson« (8. April 2020, 23:15)


Dieter M

RCLine User

Wohnort: Hunsrück

Beruf: Rentner

  • Nachricht senden

13

Donnerstag, 9. April 2020, 09:24

nn laderät auf nimcd ohne Balance geladen bis er auf 12v
Jetzt Voltmeter zeigt 12v

Du Simson, es wäre ziemlich wichtig gewesen, die Gebrauchsanleitung von Akkus und Lader durchzulesen.
Man kann einen tief entladenen Lipo mit dem Nic - Programm "wieder nach oben poweren"; man sollte es da aber mit dem Ladestrom nicht übertreiben (zulässigenLadestrom des Lipos beachten) und nach wenigen Minuten mit auf hören und dann unbedingt auf Lipo - Programm umschalten! Lipos sind halbe Brandbomben! Naja, mir ist Gott sei dank, noch keiner abgebrand. Aber ich habe solche Biester schon brennen gesehen.... Und hier im Forum war da mal ein Tread darüber.
Sei mit den Biestern ein wenig vorsichtiger!!!!! Als Beispiel: Lagern in einem Metallkoffer. Ich lagere die in einer Mikrowellenschüssel..... Nach dem Flug daheim auf Lagerspannung bringen!
Am Ladegerät stellt sich für Lipos eine besondere Ladekurve ein! Die werden bis 4,2 Volt pro Zelle mit dem für die Zellen zugelassenen ( und hoffentlich auch eingestellten) Strom geladen. Bei Ereichen der zulässigen Zellenspannung sinkt dieser Strom aber ab. Die Zellenspannung sollte nicht wesentlich über die 4,2 Volt por Zelle, also bei drei Zellen nicht wesentlich über die 12,6 Volt vonaus gehen... Naja, mein Lader macht da manchmal auch 12,62 Volt.... Das weitere "Fertigladen" dauert dann oft länger (wegen dem "Balancer"), als der " Hauptladevorgang"! (hmm, blöd ausgedrückt...)
Dein Easystar müsste damit fliegen! Du schreibst da, glaube ich, was von schwerfällig! Das sollte eigentlich nicht sein. An den Akku hinten ein wenig "Blei??!!" oder besser von den Auswuchtgewichten angeklebt. Mit Doppelklebeband. Und dann noch irgendwie mit gutem Isolierband zusätzlich sichern? Vielleicht hat die Nachbarschaft mal eine Küchenwaage für dich?
Also, evemtuelle Löcher vorne im Rumpf.... Solange das nicht durch starke Rumpfverformungen her rührt, sollten die nicht unbedingt stören.
Wenn ich den Vögeln am Himmel nach sehe, werde ich immer ein bisschen neidisch. :D Gruß Dieter

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dieter M« (9. April 2020, 09:30)


14

Donnerstag, 9. April 2020, 11:25

Ich habe den alten lipo noch einmal positioniert wo es flog
Den neuen Lipo parallel drauf
Man sieht Unterschied
Ich muss zu neuem Lipo was hinzufügen vorne oder
PS weisser=alter lipo
»simson« hat folgendes Bild angehängt:
  • IMG_20200409_102351.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »simson« (9. April 2020, 11:50)


15

Donnerstag, 9. April 2020, 12:35

Wenn ich neuern lipo positioniere wie bei alten parallel von hinteren Seite an

Dann ändert sich Schwerpunkt von 7.8mm auf 8.4 mm damit es weder nach vorne noch nach hinten pendelt

Ich werde damit Testflug machen also mit 8.4 mm Schwerpunktlage

16

Donnerstag, 9. April 2020, 13:57

0,6mm merkt der Vogel nie im Leben ^^ aber auch 6mm (, für den Fall, das du wiedermal nicht schreibst, was du meinst, ) sind beim ES2 lachhaft.
Hast du nen Lipo-Checker? oder was, das dir die Zellspannungen oder Akkuspannung unter Last anzeigt?
Der Schwerpunkt kann nicht das Problem sein und das Akkugewicht auch nicht. Ich bin meinen mit 1000er 3S bis 2600er 4S geflogen + FPV gedönse und CG immer nur im vorbeigehen so lala angepasst. machte auf 20mm keinen wirklichen Unterschied.
Zeig mal bitte einige Fotos des ES2. Bitte vom ganzen Flieger, verschiedene Perspektiven und scharf wäre auch toll. Auch mal den Akkuraum und andere Details.
Ich trau dem Braten nicht, das macht alles keinen Sinn.
Gruß Stefan

Ich hab auch ein Flugzeug :dumm:

17

Donnerstag, 9. April 2020, 13:58

Ach heilige scheisse
Höhenruder war falsch eingestellt im Sender

Reverse war aktiv

18

Donnerstag, 9. April 2020, 17:20

:no:
Viele Grüße Helmut

19

Donnerstag, 9. April 2020, 18:05

Es fliegt
Welche Werte sind zu empfehlen dual rate vs expo, um sanfte flugdynamik zu erreichen

90% dual rate
30% Expo

Habe damit keinen Unterschied bemerkt

20

Donnerstag, 9. April 2020, 18:16

Nimm die in der Anleitung angegebenen Ruderausschläge und fertig.
Im Bereich deiner fliegerischen Erfahrung lässt du von allen anderen Einstellungen am besten die Finger weg..

frohe Ostern